To Theme or Not To Theme (Part 3 of 3)

To Theme or Not To Theme (Part 3 of 3)

As the server technologies that make up WordPress evolve so must WordPress themes. Make sure a candidate theme supports PHP 5.6 or above and MySql 5.6. Some vendors provide this information some may not make this information obvious but it is important to find out.
By reviewing the themes version history and frequency, download trends, and the many factors that make up client satisfaction, you can narrow down the theme list a bit and select the theme that best fits our needs paid for or free.

Note: The WordPress core is frequently updated and as the WordPress platform evolves core functions are deprecated. WordPress recommends you use PHP 5.6 or above and MySQL 5.6. Many cheap hosting companies run older unsupported version of PHP. So beware. Some hosting companies, however, are able to switch the PHP version to one that’s supported.

Share

Leave a Reply

Your email address will not be published. Required fields are marked *